Discord is a wildly popular text and voice chat application. Get and Install the Packages. Discord is available as a Snap package.

If you decide to install via the traditional method, then there are a couple of dependencies that you need before you can install it on Ubuntu. The graphical install process takes a bit longer, but it also tends to be simpler for newer Linux users. The download is fairly quick, so the installer will open right up and allow you the option of installing your newly-downloaded package.

Click “Install” to begin the installation. When the download completes, you can use dpkg to install the .deb package directly.

On your first run you will be prompted to create an account or sign in. Welcome to your new Linux chat experience!

Download

You can always contact kitware for more information regarding CMake. If you want to get regular updates or more information regarding CMake services please leave us your email:.

Discord Download – Discord

Discord Download – Discord

Download latest official version of Discord for Windows, macOS, Linux, iOS, and Android. Download Discord for Android.

Download Discord for iOS.

Missing libappindicator1

So I wanted to install Google Chrome on My Kali Linux Distro and it appeared that I miss libappindicator1 which Chrome is dependent of. Additional info: The contents of my sources.list in /etc/apt :.

Discontinuing support for 32-bit Linux

The last version of Electron that supports 32-bit based installations of Linux is Electron v3.1, which will receive support releases until Electron v6 is released. Until now, Electron has provided and supported builds that run on the older 32-bit architecture. Electron has always been a vibrant open source project and we continue to support and encourage developers interested in building Electron for exotic architectures. If you are a Linux user and not sure whether or not you're running a 64-bit based system, you are likely running on a 64-bit based architecture.

Why is my system architecture i386 on a 64-bit processor?

Update the question so it's on-topic for Unix & Linux Stack Exchange. So I tried to update my chrome (I didn't take care about my chrome version from quite a while, I'm on version 45.0.2454.99).

So I followed the instructions given by chrome itself and it downloaded google-chrome-stable_current_amd64.deb for my Debian. dpkg: error processing archive google-chrome-stable_current_amd64.deb (--install): package architecture (amd64) does not match system (i386). I understand chrome stopped 32 bit support but that shouldn't be a problem for me is it?

Launching apt-get install google-chrome-stable gives me:. dpkg: error: cannot remove architecture 'amd64' currently in use by the database.

Related Posts

Leave a reply